null: nullpx

Tu iPhone o iPad podrían dejar de funcionar si no los actualizas

¿No quieres cambiar tu iPhone o iPad viejo? Ok, entonces es mejor que llegues hasta el final de este artículo para evitar que te quede completamente obsoleto.
31 Oct 2019 – 4:10 PM EDT

La compañía se pronunció mediante un comunicado en su página web, en el que explica que desde el próximo 3 de noviembre a la medianoche UTC, los productos que sean de 2012 o antes deberán actualizarse para poder mantener una ubicación GPS precisa y seguir usando la App Store, sus aplicaciones y la navegación en internet.

Todo esto pasa debido a que el reinicio que se aplicó al GPS, un proceso que se realiza cada 20 años para poder medir con mayor precisión la hora y fecha, empezó a afectar algunos productos desde abril de 2019.

La versión de software que debes tener actualizado es 10.3.4 o 9.3.6, según el dispositivo.

iOS 10.3.4: iPhone 5 y iPad (4ta generación) Wi-Fi + celular

iOS 9.3.6: iPhone 4s, iPad mini (1ra generación) Wi-Fi + Celular, iPad 2 Wi-Fi + Celular (únicamente modelos CDMA), iPad (3ra generación) Wi-Fi + celular

Los iPod Touch y iPad que funcionan con WiFi y no con SIM, no tendrán problema.

¿No sabes qué versión es tu iPhone o iPad? Sigue estas instrucciones:
1. Abre Configuración
2. Abre General, luego busca Acerca de
3. El número aparecerá junto a Versión de software

¿Qué pasa sin no lo puedo actualizar antes del domingo y deja de funcionar?

Si por algún motivo no alcanzaste, deberás hacer una copia de seguridad y restaurarlo usando un computador debido a que por iCloud Backup no se podrá realizar.


RELACIONADOS:Radio Nacional
Publicidad
DefaultDefault

DefaultDefault